ShieldHQ - StatusPage - API Unreachable – Incident details

All systems operational

API Unreachable

Resolved
Partial outage 30 %
Started about 1 month agoLasted about 4 hours

Affected

API

Partial outage from 3:21 PM to 7:36 PM

Endpoints

Partial outage from 3:21 PM to 7:36 PM

Account

Partial outage from 3:21 PM to 7:36 PM

Database

Partial outage from 3:21 PM to 7:36 PM

DomainDatabase

Partial outage from 3:21 PM to 7:36 PM

ServerDatabase

Partial outage from 3:21 PM to 7:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We identified the issue and are working on a fix for it

  • Investigating
    Investigating

    We are currently investigating this incident where the api isnt reachable anymore after a period of time