ShieldHQ - StatusPage - Some token issues – Incident details
Report an issue
Get updates
Email
Discord
Webhook
RSS
Atom
API
Report an issue
Get updates
Language
All systems operational
Some token issues
Resolved
Major outage
Started 6 months ago
Lasted 29 minutes
Updates
Resolved
January 12, 2025 at 2:56 PM
Resolved
January 12, 2025 at 2:56 PM
Bot online again
Investigating
January 12, 2025 at 2:27 PM
Investigating
January 12, 2025 at 2:27 PM
Just having some issues again where the bot dont want to accept the token