ShieldHQ - StatusPage - Bot outage – Incident details

All systems operational

Bot outage

Resolved
Major outage
Started 7 months agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    The issue seems to be partially fixed

    We may encounter some outage at any time.
    You can use the bot like normaly bot dont wonder when theres another outage

  • Investigating
    Investigating
    We are currently investigating this incident.