ShieldHQ - StatusPage - Entitlements fetching – Incident details

All systems operational

Entitlements fetching

Resolved
Operational
Started 7 months agoLasted about 11 hours
Updates
  • Resolved
    Resolved

    The issue have been solved and all works fine now
    Enjoy the new feature!

  • Monitoring
    Monitoring

    We have fixed the issue
    Users which now dont have an entilement id will be automatically kicked

    Note:
    This is an BetaFeature, please report bugs to the Staff otherwise you will lose access to all guilds and get banned for BugAbusing

  • Identified
    Identified

    We found the issue and we work on a fix for it

    Users which join a guild with an authorization token but can't provide an entilement ID will be automatically kicked so they need to reexecute the invite command which grant them an entilement id

    We will inform you all when the issue have been finally fixed and when you can access the guild with the tkns

  • Investigating
    Investigating

    If someone of you bought an guildaccesstoken and applied for a guild, please withdraw ypir application and generate a new invite once the issue have been solved so that all data which is need is available. Currently headcount is missing the entilememt id which result in a kick after approval.