ShieldHQ - StatusPage - Missing Access Issue – Incident details

All systems operational

Missing Access Issue

Resolved
Degraded performance
Started 22 days agoLasted about 2 hours

Affected

API

Degraded performance from 8:29 AM to 10:35 AM

Endpoints

Degraded performance from 8:29 AM to 10:35 AM

Database

Degraded performance from 8:29 AM to 10:35 AM

DomainDatabase

Degraded performance from 8:29 AM to 10:35 AM

ServerDatabase

Degraded performance from 8:29 AM to 10:35 AM

UserDatabase

Degraded performance from 8:29 AM to 10:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident where we're unable to create and manage database entries due to an 403 response