ShieldHQ - StatusPage - NewcomerProtection not working – Incident details
Report an issue
Get updates
Email
Discord
Webhook
RSS
Atom
API
Report an issue
Get updates
Language
All systems operational
NewcomerProtection not working
Resolved
Partial outage
Started 6 months ago
Lasted about 6 hours
Updates
Resolved
January 25, 2025 at 6:26 PM
Resolved
January 25, 2025 at 6:26 PM
Bug Fixed
Investigating
January 25, 2025 at 12:13 PM
Investigating
January 25, 2025 at 12:13 PM
Seems like the newcomerprotection stopped working... :(