ShieldHQ - StatusPage - UserLimit – Incident details

All systems operational

UserLimit

Resolved
Degraded performance
Started 6 months agoLasted 17 days
Updates
  • Resolved
    Resolved

    Seems to be fixed, we dont got any reports for this issue anymore

  • Monitoring
    Monitoring

    The issue should be fixed but need to be tested to be sure

  • Identified
    Identified

    We identified the issue and are working on a fix for it

  • Investigating
    Investigating

    We are currently investigating this incident where users can't generate an invite for the guilds even when they have an join key available